Back to overview
Degraded

UPS Mail Innovations API & FedEx API Performance Slow Down

Nov 27 at 08:06am EST
Affected services
packiyo.com

Resolved
Nov 27 at 05:24pm EST

FedEx API error rate has decreased and seems to be performing as normal.

Updated
Nov 27 at 12:15pm EST

UPS API performance has improved. No errors are currently being reported.

Created
Nov 27 at 08:06am EST

We are monitoring increased error rates and timeouts with both UPS and FedEx APIs. This will cause random labels to not generate in the Packiyo Pack Station and for Bulk Shipping.

We will continue to monitor and update should the API statuses change.

EasyPost are also reporting the same https://www.easypoststatus.com/