Back to overview

Updates for March 7, 2024

Mar 07 at 09:48am EST
Affected services
packiyo.com

Resolved
Mar 07 at 09:48am EST

We typically release updates for fixes, improvements and new features every week. Any hotfixes or critical issues are deployed as they are identified. Here's what we have released this week.

Improvements

  • Tags Tags can now include spaces.
  • Vendors Vendors are no longer required to be specified when creating Purchase Orders.
  • Bulk Ship 2 Several critical updates were made to improve the speed of bulk ship, and a fix to prevent the same order being shipped multiple times.

Fixes

  • Packing Slip Barcodes We fixed a problem where barcodes were incorrect when not using english keyboard languages.
  • Kit Components We fixed an issue where order line items were not showing as shipped in separate packages when kit components.

New Features

  • Delete Empty Locations It is now possible to delete all empty locations using the Delete Empty Locations button available in Inventory > Product Locations view.
  • New API Endpoint: Totes It is now possible to manage totes via the API. Documentation is available at https://developers.packiyo.com.